Tuesday, April 1, 2014

March miles

Is always frustrating to write a post and the suddenly it's gone. I wrote most of a post this morning, hit a wrong button and it disappeared. I'm posting from my phone on my way to eastern WA. I haven't successfully posted from my phone in about 2 years, but I got a new phone so decided to attempt it.
We are on our way to visit Chris's family. His brother moved from Virginia a few weeks ago and I had the idea to take some time off and go over while Chris had time off during spring break. Then I realized that Damian had driver's ed and wouldn't be able to go with us. He's staying at home and at a friend's house.
I was able to reach 100 miles for March. Friday I did intervals on my treadmill. I did a full mile warm up (unlike last week which was only a half mile) then I did half a mile at 7.5mph and then a quarter mile at 5 mph four times, which is the same as last week.  Then I did another mile at my normal pace (6.7 mph) to complete 5 miles.
Saturday I went to Lynnwood to hang out with my sister. We got make overs, which was a lot of fun. I spent too much time there and didn't run.
When I got home I went to a movie with Chris. We saw Divergent which was good but not as good as the book.
Sunday I ran 6.4 miles.  I wanted to run 8 but was worried about my poor blistered toe.  It is feeling better but is still sore.  It didn't give me any new problems after my run Sunday, thankfully.
 
Yesterday I ran 5 which put me at 100.06 miles for March.  I also got new shoes, so I'm hoping my blister issues will go away now.
 
P.S. Well, I couldn't post from my phone and it didn't save the picture I had attached.  Sorry.  I probably won't post again until I get home because Chris's dad doesn't have internet.  I'm finishing this post while visiting with my mom.

No comments:

Post a Comment